Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Cannot Launch jamkazam.exe App

The jamkazam.exe application will not launch on my PC - the "busy" icon appears for a few seconds and then no response. Does not appear in Task Manager.

I have tried rebooting, reinstalling, checking the "AppData\Roaming\JamKazam\dumps" for any logs (there are not any), removing the "AppData\Roaming\JamKazam\Client.ini" file and starting. opening all permissions for the application in my firewall - all to no avail.

My system:
Windows Ultimate 7 64 bit PC
Intel Core2 Quad CPU @ 2.50GHz
8 GB RAM

I've perused the message boards but didn't find anything to help me as of yet.

Send a few requests for support, but no answer as of yet.

Any help would be greatly appreciated.

Comments

  • Hi Shaun,

    This will be frustrating for you to hear, but we do not know why this is happening as of yet. It happens on a rare number of Windows computers; that's all we know.

    We've tried some initial attempts to figure out what this is, but so far, we've had no luck.

    I'm sorry; given any amount of extra time, this is high on the list to check up on.

    Seth

  • OK, thank you, I understand.
  • No updates yet?
  • I'm sorry Shaun, not yet.

    Let me ask you something--do you run as 'administrator' on Windows?

  • Having same issue
    and yes i do run as administrator
  • So far, everyone that has told us that the app silently exits runs as Administrator. I've tried doing the same, but I didn't have any problems. I still think this is somehow the issue, but I haven't figured it out.
  • I tried launching the app as Administrator. Not successful.
  • I think the problem is only there when you run the program as administrator @Shaun College (but not in call cases)
  • Any updates? Tried running both as Administrator and vice-versa. Tried downloading the latest app, in case there was an update. No luck.
  • Just a suggestion. Try running the app in "Safe Mode"
  • Win 7 Ultimate has AppLocker

    https://technet.microsoft.com/en-us/library/dd548340(v=ws.10).aspx

    and Win 7 Pro does not. I don't have Win 7 Ultimate, so I can't test this out for myself (I use Mac), but you might want to look into this.
  • AppLocker... interesting. I don't believe I've tried out Win7 Ultimate. That's a lead...
  • Keep an eye out for the new windows 10 release. I've been hearing it is going to be more user friendly for musicians. Just hope it doesn't jack up jamkazam
  • Still no luck.
  • @Shaun College

    Do you mind going through these steps to see if 'AppLocker' is shutting down JamKazam?

    https://technet.microsoft.com/en-us/library/Ee791749(v=WS.10).aspx

    Also, if you are comfortable, you might just fire up JamKazam and take a look at your Event logs to see if anything shows up.
  • Both of these logs are empty.
  • Tried the latest version of JamKazam, and no change.

    Event Viewer shows this:

    Log Name: Application
    Source: Application Error
    Date: 11/22/2015 6:55:15 PM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: sayman
    Description:
    Faulting application name: JamKazam.exe, version: 1.0.0.0, time stamp: 0x564e1404
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.18229, time stamp: 0x51fb1116
    Exception code: 0xe06d7363
    Fault offset: 0x0000c41f
    Faulting process id: 0x4634
    Faulting application start time: 0x01d125813ae3e6ce
    Faulting application path: C:\Program Files (x86)\JamKazam\JamKazam.exe
    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
    Report Id: 7968b9cd-9174-11e5-9575-e0cb4e9d0331
    Event Xml:



    1000
    2
    100
    0x80000000000000

    291427
    Application
    sayman



    JamKazam.exe
    1.0.0.0
    564e1404
    KERNELBASE.dll
    6.1.7601.18229
    51fb1116
    e06d7363
    0000c41f
    4634
    01d125813ae3e6ce
    C:\Program Files (x86)\JamKazam\JamKazam.exe
    C:\Windows\syswow64\KERNELBASE.dll
    7968b9cd-9174-11e5-9575-e0cb4e9d0331

  • HI Shaun
    Curious as to what audio interface you have. Also are you connected WIFI or Ethernet?
    Are you behind a firewall possibly?
    Best regards
    Mark
  • edited November 2015
    I see on his initial post he allowed all permissions for the App on his firewall. Have you tried disabling the firewall to see if it would allow you to load the App? Is it a secondary firewall, or just windows firewall? Without knowing what you have, some virus protection software has a built in firewall as well.
  • I have tried rebooting, reinstalling, checking the "AppData\Roaming\JamKazam\dumps" for any logs (there are not any), removing the "AppData\Roaming\JamKazam\Client.ini" file and starting. opening all permissions for the application in my firewall - all to no avail.
  • I have Norton 360, I tried turning off the firewall - no good. I tried turning off *everything* - no good.

    This is the only application out of 233 that has issues.
  • I had tried installing Windows Ultimate myself, hoping that's somehow the problem. I frankly don't recall the outcome of that experiment. I can try it again in my free time. @Shaun College
  • @Shaun College I'm also very bothered the app won't load for you; I'm also stabbing in the dark as to what the issue is.
  • @Shaun College This app http://www.nirsoft.net/utils/app_crash_view.html may show some info about the crash. IF you want to download it and try it, I'd be interested in what it says...
  • I'm getting a crash on launch too, and I downloaded the utility you mention above.
  • I have this same issue windows 7 I started a new thread, sorry to necro this one but was there ever a solution to this??
  • 2 1/2 years and nothing, huh?

    I bought a new PC, a new audio interface (Apogee Duet) and JamKazam still doesn't recognize the interface. Good thing the DAW's I use do.

    No support for 2+ years, not very impressive.
  • Shane ..what are talking. About no support?

    Go to the gear setup do a new config pull the audio device menu down and screen shot tge lust then post it here. Want to see whatis shown.
    Further make sure all other siftware is clised before you do this
Sign In or Register to comment.