Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Can't hear other musicians in session

I created a session and connected with another musician. I can hear myself in the session and he can hear himself in the session, but we cannot hear each other nor can we adjust the volume of the other. In "Other live tracks" the other user looks inactive. How can we fix this? Screen shot attached. Thoughts?
Screen Shot 2015-09-02 at 10.44.00 AM.png
893 x 565 - 88K

Comments

  • Hi Kyle,

    I'd have both of you try the network test again (by going to the top-right of the screen, and hovering over your avatar/name, and select 'Test Network').

    I'd expect one or both of you to fail the network test.

    The person who fails the test should have a look at this support article: https://jamkazam.desk.com/customer/portal/articles/1716139-what-to-do-if-you-cannot-pass-the-network-test

    Once you've had a look at that, please also shoot back at us with any questions; if you are not familiar with your router, it can be pretty daunting and we are happy to help. By the way, most users don't have to fiddle with this, but some routers are problematic.
  • HI. I have the same problem, but both our connections are ok. In fact mine tests 8 audio 3 video and we are only two of us
  • Hi @Daniel AF

    What is the model of your router?

    Also, have you tried the app since 9/22? We made a fix to a bug that may have bitten you before then.
  • Hi. I've tried the app just two days ago. My router is the comtrend vg-8050
  • I have the same issue, can not hear anyone in a session nor can I hear my recorded sample session during playback
  • I have a buddy that joined JK, and had the same issue. Finally we could hear him, but he couldn't hear us. It was his router. Most routers more than 4-5 years old can't handle the speeds the service providers are offering now. Even though they work for internet service, they can't pass the bandwidth through them. The more downstream/upstream channels the router has, the better. I'm using 24 channels down, and 12 up. Older routers are 2 dwn, 1 up, or 4 dwn, 2 up.
  • I've been struggling with this issue for several weeks. We both pass the network test (8 audio, 5 video). We've both connected solo and recorded successfully. We're both using Steinberg CI 1 interface. I've got Ubee 3.0 router on Comcast getting 9ms ping, 30 meg down and 6 Meg up. I can hear me, I can't hear him.
  • @Bob Gallagher Is there more model info available than 'Ubee 3.0'? There are a bunch of different Ubee products here: http://www.ubeeinteractive.com/products/cable
  • Sure, Seth. The model number is U10C035. Thanks for your help!
  • @Joe Walker I'm confused, Joe. The device you're describing sounds like a cable modem, not a router. Cable ISPs have been requiring DOCSIS 3.0 modems with a minimum of 8 downstream channels for awhile now. My cable modem happens to include a 4-port wired + wireless router, but routers have been gigabit for a long time. Cable internet speeds are finally starting to catch up.

    Is there something about home routers I need to learn?
    Intel i7 3.4GHz Win10 64-bit, 16 GB RAM, 2 TB HD Tascam US-16x08
    SONAR Platinum FORTE 7 Premium Reaper 5 Bitwig 8-Track
    Nektar Panorama P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
    NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, Chromaphone
  • @Bob Gallagher You have the Comcast U10C035 (Ubee)... do you have any other network gear (like a Linksys, Netgear, etc?) OR is your PC directly connected to the Ubee?

    I don't think the U10C035 can be causing a problem. So either you have another piece of gear we need to check up on, you have a Windows firewall (or Norton, Symantec) problem, or actually the problem isn't on your end at all...

    But first... do you have another piece of network gear?
  • Sorry, Seth. I realized what a stupid answer I gave you when I woke up this morning. Yes, the Ubee is the cable modem. My router is a NetGear WNDR4300. My PC is plugged directly into the NetGear router.
  • Hi @Bob Gallagher

    From page 107 of this manual: http://www.downloads.netgear.com/files/GDC/WNDR4300/WNDR4300_UM_23Sept2014.pdf
    I'll copy and paste the relevant section about turning on UPnP (note the manual has screenshots too):

    To turn on Universal Plug and Play:
    1. Select Advanced > Advanced Setup > UPnP. The UPnP screen displays.
    2. Select the setting that you want to use.
    3. Click Apply to save your settings.

    After you make the change, restart JamKazam (right-click on the Systray icon and select 'Restart'--that's the easiest way).

    After JamKazam starts, you should be able to see a JamKazam entry in the 'UPnP Portmap Table'; this table is also found in your Netgear's web interface (it is referenced in page 106).

    Here's what's going on: once JamKazam detects that UPnP is supported (which it re-tests on startup of the app; that's why you have to restart it after turning on UPnP), it will then ask your router to hold some ports open for it, so that UDP (audio traffic) can freely flow into your network/computer.

    So please give that shot!

    Regards,
    Seth
  • @Bob Gallagher

    A little more clarification about the UPnP Portmap Table, which is somewhere in your Netgear's interface... most routers don't have this info displayed anywhere. Luckily yours does.

    So all I was pointing out is that you should see an entry for JamKazam in there, which lets you know that JamKazam is successfully using UPnP in our router, which means you can feel 99% sure at that point that any 'no audio' issues are not because of your and your setup.

    Seth
  • Seth, I know I had UPnP enabled in my router, but I didn't know I could see an entry for JamKazam in the router table. I'll check that when I get home from work. Side question: If I had UPnP enabled, but my buddy did not, would we BOTH appear grayed to each other? Thanks again!!
  • @Bob Gallagher Typically routers only cause problems for audio coming in (from others).

    So, *typically*, if you had UPnP enabled and JamKazam could successfully use it (some routers implementation of UPnP is not supported by JamKazam), but your buddy was the problem side, then you should not have had him grayed out.

    But clearly something not typical is going on.

    If your UPnP is enabled, and you don't see JamKazam in the router table, then we know we don't support that version of UPnP (if you could right-click on the JamKazam icon in the systray, and select 'Generate support log' and send it to us, I'd take a look). And in that case, things add up. Because your router isn't letting in traffic.

    But let's say your buddy's router is not even letting UDP *out* or in. Not letting UDP traffic out is rare, but if happening, then it would explain why you are both grayed out to each other.

    So if he could share his router model, I'd see what can be done there.

    Seth

  • @John Maar . You're right about the docsis 3.0, but it depends on the speeds your provider is giving you. The higher the speed, the more bandwidth you have. The router has to have enough channels to handle the flow of bandwidth. Streaming uses more bandwidth than most things. It's surprising how many people still use older routers because they work ok for what they do at the moment. Then they want to do something else, and it doesn't work for that. You can go to some stores right now and get a 4 channel dwn/2up router thats docsis 3. I see them all the time. They will barely handle 30 meg. If the house has multiple users on phones, tablets, game stations, etc.. it can't handle it.

    I was using a 16 ch dwn/8 up router and a Rocksmith usb cord for my guitar. I show a 19ms latency. I swapped routers to a 24 dwn/12 up and went to a 10ms latency. Nothing else was changed. I had already ordered an AI, so when it arrived, it took the latency to 5ms.

    What I was pointing out was if you have an older outdated router, and have a higher speed internet service, you are not getting what you think you are. The buddy I mentioned had a very old router and bumped his speed to 75 meg, and we could finally hear him, but he couldn't hear us. He bought a new router, and he is jamming now.
  • edited October 2015
    Good to know. Thanks. I'm sitting behind an older LinkSys router (upstairs) connected to my cable modem/router (downstairs). I had my house prewired, so I've got a hardwired GigE cable between the two routers. When I run SpeedTest.net, I see full upload and download speeds that I'm paying for (75/7.5), but the latency impact never occurred to me. Gotta noodle on that.

    FWIW, I just checked and got 81.25/8.2 with a 14 mS ping. Sure happy I got off of CenturyLink.
    Intel i7 3.4GHz Win10 64-bit, 16 GB RAM, 2 TB HD Tascam US-16x08
    SONAR Platinum FORTE 7 Premium Reaper 5 Bitwig 8-Track
    Nektar Panorama P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
    NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, Chromaphone
  • Joe,

    Could you give me more info on your "AI router?" I did a search and came up with nothing. Thanks!

    - Bob
  • The router is a modem/router. Not an Interface. It's a Hitron CGNM-2250. I get it through my cable provider(Employer).

    http://www.hitron-americas.com/products/cgnm-2250/

    I am using a MAC, so I got the Zoom Tac-2 Audio Interface. It is made for Mac's, with a Thunderbolt connection only to the PC.
  • Same issue - network audio tests pass but musicians greyed out.
  • Hello Jonathan
    This is likely not on your side but rather on the participants side. Have you tried joining a another session?
  • I have the same issue, can not hear anyone in a session nor can I hear my recorded sample session during playback :)

    Lily Oliver | instagram video downloader

  • This sounds like your own audio is not configured correctly. Suggest you take a few minutes and send support@jamkazam.com a report about your setup and issue
Sign In or Register to comment.