Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Jamtracks - Find new releases

I have purchased many jam tracks in the past. During one session, I decided to browse the ENTIRE catalog and make all my purchases. I did this, because, I could not find a sort function for the jam tracks. Without a sort or date filter, how would we know which new tracks are released?

Are there any future plans to add sorting, filters or a mailing list that shows all newly available tracks? If these features were in place, i'm sure many of us would continue to purchase new jamtracks.

I hope you add this functionality as the cost for jamtracks is very attractive. In addition, the independent mixer controls make them great for quick jam sessions.



  • @Eric Polin that's a great idea. We have a big new set coming out pretty soon, and that's a very smart thing to ask.

    One thing we are planning to do sooner rather than later is to provide a 'big list' page that's just got the entire set, with all the data (genre, time release, etc) that you might need.

  • I tried to use my Jamtracks and 3 out of 4 had to be downloaded. They would go 100% and be authenticated, then start all over. 2 finally gave me a message they haven't been downloaded to the server and a retry button showed. After clicking retry, they loaded. I have 1 that keeps downloading and authenticating over and over. It's Melissa. It will not go through.
  • @Joe Walker

    That's really bad. This is a critical part of the app and it needs to always work.

    I can see that the JamTrack is ready on the server for you to download.

    Could you try this just once?

    Do a full restart of the JamKazam application, and try to open Melissa in a session.

    If it starts looping again, then I'd try this:

    * Stop JamKazam
    * Delete this file on Windows: Music\JamKazam\JamTracks\1645-48.jkz (maybe this is corrupted; this is your actual JamTrack).
    * Start JamKazam (assuming you found the file above)
    * Try to open it in session (which should cause a download again).

    If none of this works, I'll have to do some more digging.

  • @Seth Call (JamKazam Staff) I restarted JK and tried again. Same thing. I am using a Mac, and I can't find the jamtracks themselves. I went into applications and opened JamKazam and nothing was there for Jamtracks.
  • If I go to Music/JamKazam/Jamtracks/ I see a folder with letters and numbers for the name. In it I see icons with numbers.jkz, but I can't tell what is what.
  • If I go to JK in a browser and click on Jamtracks on the home page, I can click on Melissa and it plays, without having to load up.
  • Hi @Joe Walker ,

    I'll take a closer look.

    By the way, the web player works completely differently than the application, with regards to how files are loaded to your system, playback, etc. It's good that the web player is at least working, though!

  • Hi @Joe Walker

    Do you mind if I reset your password temporarily and try to log in as you? I have loaded Melissa myself OK, so I know the JamTrack is fundamentally OK on the server, but there could be something wrong with your account.

  • @Seth Call (JamKazam Staff) Don't mind at all. Go for it.
  • @Seth Call (JamKazam Staff) I still can't get that 1 jamtrack to load. It just keeps looping the download, authenticate. I've restarted everything.
  • Hi @Joe Walker I know, I said I'd look into it; I am still going to, maybe tonight. Definitely by tomorrow
  • @Seth Call (JamKazam Staff) Sorry man, didn't mean to sound impatient. I appreciate your help.
  • @Seth Call (JamKazam Staff) Sent you the support log by email.
  • You have ever right to be impatient; I proof read and I also sounded impatient but didn't meant to! :)
  • @Joe Walker 's JamTrack was fundamentally messed up. We need to add a way to break out of this loop and automatically whack the JamTrack on the server and have it created, if this happens.
  • @Seth Call (JamKazam Staff) It loaded, but different issues. I sent email with pics of messages and a support log.
Sign In or Register to comment.