Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Linking w/ Friends

After several attempts, my friend and I have not been successful in linking into a session together. We click 'quick start up' session and then invite one another to only see each other in the center column 'other live tracks'. On each other's end we show up in 'my live tracks' on the left, as functioning, and can hear our vocal and instrument, but each of us see the other as 'GREY' and not able to interact.

HELP!

Comments

  • Hey @frank decarlo

    This is usually a symptom of a router not 'placing nice' There is a way to force your router to play nice.

    https://jamkazam.desk.com/customer/portal/articles/1716139-what-to-do-if-you-cannot-pass-the-network-test

    If you need any help configuring your router, please let us know the exact model of your router. ALso, if your cable modem has more than one ethernet port in the back, it's also a router (or, maybe your only router; thats OK), and I'd need to know the model of the cable modem too.

    Seth
  • Seth, we'll get back to you on both routers that are giving us the issue. Thanks!
  • Seth,

    Here's the scoop.

    I have router:

    Cisco Model DPC3939 DOCSIS 3.0 16x4 Wireless Residential Voice Gateway

    My friend, Dane:

    ARRIS DOCSIS 3.0 Residential Gateway with 802.11n/ 4 GigaPort Router

    What's next? And thank you in advance!

    Frank
    908.803.4587
  • Quick question @frank decarlo Are you on XFinity Comcast (is your friend?)
  • And sorry, I should have asked initially.
  • Yes, both of us have Comcast. Thanks.
  • Hi @frank decarlo

    Both of you should try this then. I've noticed that a bunch of XFinity users have very unusually tight restrictions on the router (by default), but they can be loosened. Here is the guide I'm assuming correlates to your router:

    http://media2.comcast.net/anon.comcastonline2/support/userguides/Wireless_Gateway_User_Guide_030811.pdf

    Ok, once you are in, you want to check your firewall settings. This is in Gateway > Firewall.

    So, if your firewall settings are 'Typical Security', then JamKazam is blocked from communicating. JamKazam is a 'peer to peer' application as defined by this manual.

    You could verify this by changing the security to Minimum Security (Low), and trying the network test again.

    You could also try turning on UPnP. This setting can be found in Advanced > Device Discovery. If you find that UPnP is turned off, and you turn it back on, then you'll need to restart JamKazam after making that change.

    I'm not sure if having the firewall at 'Typical Security' overrides UPnP, even if UPnP is one. You'd have to experiment to find out.
    Screen Shot 2014-10-15 at 11.25.45 AM.png
    1796 x 1614 - 568K
  • @Seth Call (JamKazam Staff) - not to be pushy, but we were planning on giving this another shot tonight for EST? Any chance you can provide something to help us along, Seth?

    Cheers!

    Frank
  • @frank decarlo

    (Did you see my last response?)

    Another bit of help. Let's say you turn on UPnP as well as try 'Minimum Security'. And still you have grayed out behavior.

    Then there is something that requires a little more configuration, but it always works.

    Basically, this manual describes it: https://jamkazam.desk.com/customer/portal/articles/1716139-what-to-do-if-you-cannot-pass-the-network-test

    It's called Port Forwarding. Even though the manual above goes through some of it, in summary, this is what you do: in your XFinity router, you would set port forward rules from UDP 12000 to 12010 to go to the computer's IP address running JamKazam.

    Then, you also have to click 'Preferences' in the systray icon for JamKazam, and then turn on Static UDP Port in JamKazam (this is described in the link above with screenshots).


    So in summary, I think it's better if simply turning on Minimal Security + UPnP works. It it doesn't (or if you don't mind going straight to Port Forwarding), then try Port Forwarding.

    seth
  • Ha. I think my second outreach crossed with yours, @Seth Call (JamKazam Staff)

    Much appreciated. We're going to put these to the test and I'll let you know.

    Thanks so much!

    Frank
Sign In or Register to comment.