Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Set buffer size on Mac

Hello everybody, my first post!

I have a brand new Zoom TAC-8 thunderbolt sound interface connected to a brand new MacBook Pro I7 2,2 GHz via thunderbolt.

In Reaper I can set buffer size to e.g 32 and it reports 0.6/0.6 = 1.2 ms latency.

In Jamkazam the buffer seems to be fixed at a higher value and this can't be changed from the user interface as far as I know. But JK reports a latency of 5 ms. Why is it so?

In Windows I think the buffer size can be set in ASIO software and every application (e.g JK) gets the same sample rate and buffer sizes. But on Mac the buffer sizes have to be set in each application.

So my suggestion is that you guys fix it so that the buffer sizes can be set INSIDE Jamkazam at least on Mac. That would be real nice!

Thanks!

/Stefan

Comments

  • I´ve been thinking about this problem too. In my studio environment my latency is much lower than what I get in JK. Would be nice with buffer options! /Birger
  • Any progress on this?

    /Stefan
  • This interesting... Mark Jarvis said that jamKazam selects the lowest possible buffer size when it add's your interface in the Add Gear setup routine... Its a shame you cant utilize the raw speed of the Thunderbolt interface in JK...
  • Hej @Stefan Karlsson och @Birger Westin !!

    Inte varje dag man hör norrländska på JK! :smile:

    Det lät ju fläckvis riktigt bra igår! Hade gärna spelat med lite på Wave, med min hesa trumpet, men det var svårt att få kontakt. Både message och vänförfrågan blir väl bara ett litet blänk i "Notifications", och det ser man inte utan vidare.

    Få se om det här sättet funkar bättre! :smile:

    Harald
Sign In or Register to comment.