Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Volume in "my live tracks" vs "master output" vs the metronome

My microphone and electric guitar are barely audible even though the visual indicators are showing good recording levels. I am the only one in the session and all gain sliders are set 0dB. The metronome is loud. My expectation is that the "master output" would be the same as the input if all the gain sliders are set to 0dB and I am the only one in the session. Is that incorrect?

My friend can barely hear me when he joins the session.

I've tried adjusting the gain slider for "Music" in the "VOLUME" section to 20dB but it's not enough for the microphone. For the guitar it's about right. Also even though I haven't used Jamkazam that much I don't remember having to adjust any sliders before.

Troubleshooting steps:
I press "sessions" and "QUICK START SOLO".
I play my instruments but hear very little sound coming back from the application.
I start the Metronome and hear it loud and clear.

The visual indicator for my microphone is showing about 3/5.
The visual indicator for my electric guitar is showing about 4/5.
The gain slider for "Music" under the "VOLUME" section is set to 0dB.
The gain slider for "Chat" under the "VOLUME" section is set to 0dB.
The gain slider for my microphone in the "MIXER" / "my live tracks" section is set to 0dB.
The gain slider for my electric guitar in the "MIXER" / "my live tracks" section is set to 0dB.
The gain slider for "Session Music Output" in the "MIXER" / "master output" section is set to 0dB.
The gain slider for "Session Voice Chat Output" in the "MIXER" / "master output" section is set to 0dB.
The visual indicator for my microphone in the "MIXER" / "my live tracks" section is showing about 3.
The visual indicator for my electric guitar in the "MIXER" / "my live tracks" section is showing about 4.
The visual indicator for "Session Music Output" in the "MIXER" / "master output" section is showing about 1.

Comments

  • I should probably have mentioned at least that I'm on Windows 10. ;-)
    If it's any help my setup is loud if I start other software such as Cantabile with all 0dB gain sliders.
  • Hello
    Here is what you do:
    Option A : Open a session, click 'VOLUME' then turn up the 'MUSIC' fader. Likely this is enough to correct the problem
    Option B Open the Advanced mixer (CNTRL SHFT M) Turn the 'PERSONAL MIXER MASTER' Volume up. This will correct the problem and provide much greater control over audio in the session from your local tracks, remote tracks, Jam Track and imported audio.

    Best regards
    Mark
Sign In or Register to comment.