Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

find a session just keeps 'fetching results'

find a session just keeps fetching results
& can not open a session
help -Thanks

Comments

  • Hi John, wow thats not good. Its working for me. Can you send the log file to us at support@jamkazam.com so we can see the behavior?
  • after this last update now I am back on....
  • well I was on once but now back to "fetching results" and can not start an open session - sending support log.
  • tried again in the afternoon still don't seem to be able to find a session... tried a network test and it never gets pat the 'test' message... seems like I am in a limbo state because I can log in and see friends online but cant get in a session or start one by myself or even an open session....
  • Hi John,

    Sorry to keep asking for more detail, but can you grab a screenshot of what you see when this happens?

    Seth
  • Hi John
    Can you also just open a browser go to jamkazam.com login and do you see the sessions as expected?
  • sorry I have been away
    just now I got on fine and all seems normal again....
Sign In or Register to comment.