Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

3 minute delay on audio playback

My partner and I are getting set up to use JamKazam to practice together. I recently moved from LA to Florida, and we're trying to keep the band alive.

As far as I can tell, everything is set up correctly, but there is a 3 minute delay between my making a sound and that sound coming out his speakers. That's not just latency at one end or the other - that is my audio stream looping around in the JK servers for 3 minutes before being delivered.

As is the case with most tech, there's doubtless some dumb little setting we missed. Any ideas?

Comments

  • Hello Michael. Yes there is something incorrectly setup on your end.
    Q) What is your audio device make and model?
    Q) Please open the configuration utility for your gear (not Jamkazam setup) and post the screen shots so we can see whats happening.

    NOTE ** If you are using your built in sound card on your computer using the 'easy setup' in jamkazam or using ASIO4ALL driver (windows) all of these can cause this issue. You should invest in a low latency audio device.

    let us know and we can help

    Best
    Mark
  • I disagree with your assessment that it's an issue with my audio interface. If it were 3 second latency, okay. But I am talking about *3 ELAPSED MINUTES* between when I make a sound on my end (which I hear in my headphones immediately) and that sound coming out the other end on my partner's computer. There is no internal configuration glitch that would produce that result.

    I suspect it's something about the session we set up - I am a JK newbie and probably made some error.

    My interface is a Focusrite Scarlett 6i6, which I use extensively for music recording and production. It's plugged into a Mac Mini running MacOS Sierra 10.12.4.

    The only configuration utility I've got for the Scarlett is the "Scarlett MixControl." Screen shot attached.
    Scarlett 6i6 MixControl.jpg
    1019 x 595 - 257K
  • Okay good new Michael, I have this exact setup with my focusrite device. So for MAC of course you dont need ASIO. First thing, you want to run the interface at 48k (your running at 44.1) We always upsample so this does add delay. Next, and for sure delete and redo the audio gear setup in Jamkazam after changing to 48k. Also note the 'routing' 'loop back' feature (I think its in the Scarlet) might cause this. In jamkazam gear setup, its simple, choose audio device, in scarlet out scarlet sample rate 48k. resync, done. NOTE** still make sure DAW is not running and operating system sound is set to built in not scarlet. Let me know your progress
  • I'll gladly start with those tweaks and report progress.

    But I am still not accepting the idea that my local configuration could cause a 3 minute delay - 3 seconds, 5 seconds, choppy results yeah, but 3 minutes just doesn't sound plausible. 3 minutes is like talking back and forth with spacecraft enroute to Mars. :-)
  • Michael, the loop back feature will do that. Did you follow the exact directions above? If not I would ask that you do so before we discuss further. I have setup many systems and used Focusrite for years. Our setup, just the daw is set the in/out then your done.

    One question, are you using the 'easy setup' option of the 'audio gear setup' in jamkazam?
  • I set the Scarlett to 48k (which will mess with my production projects in Logic, but I'll deal with that later.)
    I verified all the system sounds are going through the built-in speakers.
    I deleted and re-created the JK audio gear setup, using the "Add New Gear" button under Audio Gear. I did not ever see an "Easy Setup" option, so I don't think that's what I used.
    I also haven't seen the Loop Back option in any of the interfaces.
    So I'll set up a test...
  • Great, hope that works for you. I would suggest testing in a session by your self make sure you audio is good and you can hear yourself correct

    best regards
    Mark
Sign In or Register to comment.