Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

New Purchased JamTracks Not Playable or Not Showing Up in iOS App

When JamTracks were first released, I immediately got the iOS app, and bought several. Then bought several more after I'd tried them some.

Worked great in the Mac app, worked great on iPhone and iPad.

Many months later, I bought some more. Worked great in the Mac app, but did not appear available in iOS apps.

Recently, bought several more (preparing to play a live gig late this summer - 1st time in many years)... and I would really like to be able to go rehearse with the drummers (and my horn) with a couple of the tracks turned down a bit, and perhaps no vocals. Clearly, the most sensible way to do that is by bringing my iPad (and/or iPhone) to play the tracks during practice sessions. But if the newly purchased JamTracks never show up on my iOS apps, how shall I do this?

I had also heard about the price increase, but I've not seen any way while shopping for JamTracks to purchase the more expensive option... is that not rolled out yet?

I'll happily pay more. But I must get them on my iOS device(s). Please tell me (et al, since I cannot be the only person with this problem) what to do.

Comments

  • edited May 2017
    Oh, and the ones I just bought a few minutes ago... the Mac app shows them in my list, but it says it can't play them.

    "Unable to open your JamTrack. Please contact support@jamkazam.com"

    I bristle at that, as I don't believe that isolated, secret conversation is the best way to hold your feet to the flames. Further, I think if I could have found solutions to either of these problems by searching the forum, then I wouldn't be pestering you this way or that way. It is therefore preferable if solutions to problems are discussed publicly.

    That, and I'm a dilweed.
  • Update:
    Shut off app (and pushed it off the background app screen) on iPhone. Then restarted. Nope, still only the first 7 tracks.

    Logged out of account on iOS app. Logged back in. New tracks appear now. Played one of them. Worked fine (same track would not play in Mac app).

    Odd, and a little disappointing because it will make it a little more complicated to jam with anyone else via JamKazam (though that's not what I'm most likely to do anyway).

    So now I suppose I'll reboot the Mac and see if I can then get new JamTracks to play. Hrmph.
  • Reboot of Mac has sort-of worked. So far, I've tried two, and they play, though one of them won't play the lead vocal (and I don't know what other tracks might be missing - that's the one I noticed). Clicked mute then un-mute on that track. No change. Adjusted track volume up and down. No change (though all these things work fine on tracks which do play).

    Almost as if it didn't download all of the JamTrack data.
Sign In or Register to comment.