Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Instrument not showing up in stream mix?

Last couple sessions when recordings have been taken, my instruments are not showing up in the stream mix. Doing a simple test solo session i can see that file manager indicates that everything is uploaded and all is green. When i press export, i can see the stream mix, but no sounds from my instrument on playback. Local files are present and have my instrument in them. Am I somehow muting in the mix? I looked at the mixer and it doesn't seem like I am. I've had to manually mix the last couple sessions (because everything is there in the stems) in my DAW which takes time. Any thoughts?

Comments

  • Nevermind. Disabling "Prefer Personal Mix" sorted it out.
  • FYI, we added this so you can have a mix that is what you hear in the session. That said, you are muting your channels in the personal mix (assume you were hearing doubling or something). What you should do is get that sorted out so you monitor in Jamkazam software your inputs.(without delay) this usually happens when on your device you have input monitoring enabled.
Sign In or Register to comment.