Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

No output volume from Presonus Audiobox

I've spend hours on settings and can't figure out why I'm not getting any volume from my outputs on my Presonus Audiobox. All tests check out fine. My sampling rate is set to 48.0 kHz and block size automatically reverts to 16 every time. Input and output levels are registering live on jamkazam but there is no audio output (I can't hear myself on test solo session). The monitoring ("mix") knob is also set correctly.


  • Set correctly means mix knob is all the way to playback as in input monitoring off. Make sure the device is NOT set as your record playback
    DeviceFor the system. Select the built in device for that purpose.
  • I have the knob set correctly but could you be more specific about the second part? What do you mean by "built-in device" for record playback? I have the audiobox outputs configured as outs and are fed back to my board. Are you saying that I should over-ride the default selection of audiobox output 1 & 2 and choose something else (e.g. soundcard)?
  • I was able to make it work using the separate soundcard headphone out. Not sure why I can't use the audiobox outputs but it seemed to work :)
  • So that will be bad. What i was telling you was the computer operating system has a record and playback device. Check and make sure you disable your device if they are enabled in the system record and playback. Based on your description if what is working i suspect the prosonus us assigned as the playback for
    The system. Also if you use skype or other voip make sure tgey are not using the prosonus. Your current working config will be terrible latency
  • my latency is solid but every so often it goes distorted for about 20 seconds. are you asking for me to disable the audiobox for playback or the PC onboard headphone out?
  • the prosonus. Also, in the system playback and record, check the properties for the prosonus and make sure its set to 48k. for both record and playback
  • Please see screenshots. Playback and record for presonus audiobox and other devices has been disabled through windows. Also, presonus audiobox set to 48k. Still no playback volume in Jamkazam with outputs set to "same as input" (presonus audiobox). I am listening to both the outputs through a board as well as the presonus audiobox headphones out. No volume.
    803 x 503 - 41K
    595 x 707 - 43K
    594 x 708 - 44K
    902 x 950 - 97K
  • Everything looks correct. Try going into a session, opening the advanced mixer (use cntrl + shft + M) there you will see a personal mix volume master and you can try turning that up. Also, for sure try unplugging all the cables attached to to the device except for the mic and the headphone, do you now hear audio?
  • I tried that and below is the screenshot and pic of the interface. No volume but shows levels. ??
    1846 x 939 - 70K
    4032 x 3024 - 2M
  • Everything looks correct. Can you:
    1) Delete the current audio setup in Jamkazam and rerun the gear setup
    2) Retest
    3) Go and get their latest drivers for that device
    4) Retest
  • are there ANY other apps running at start up? (Like skype, google hangouts..anything?)
  • No. I do find it strange that the block size for the presonus audiobox needs to be set to 512 for it to work with other apps. Of course, I have it disabled in system settings, but what I find strange is that Jamkazam forces it to block size of 16. Not sure that's relevant but I thought it was strange.
  • The reason for this is latency. We set devices to their optimal level (usually) and attempt the lowest latency setting possible. Have you tried adjusting the block size 'after' you run the setup to see if it works? is there a later firmware for the device?
  • Yes but it self-adjusts back to 16. I have the most recent firmware.
  • Does the device work when you use it with your DAW? Have you also tried deleting the (completely shut down Jamkazam first), locate the jamkazam audio.ini delete it and then restart the software and run the gear setup again. If this still doesnt work, you may want to ask the manufacture for some advise on the device as it 'should' be working at this point
  • Yes, the device works fine with my DAW with all other apps (I have to reset the block size to 512). I followed the steps outlined above including the audio.ini delete and it still doesn't provide any live volume. Should I try a complete uninstall of Jamkazam and reinstall?
  • No, I think you have something with that specific device. The statement you have to set it to 512 also indicates there is some problem as that would be way too much latency for a normal daw. What year was this device manufactured?
  • Not sure when but I purchased the unit probably between 3-5 years ago. Probably shortly after they first released the product would be my guess. So could be longer.
  • You may be out of luck. All of the symptoms you mentioned are suspect (like having to use 512 buffer) for it to work with your daw.

    The easy solution is get this simple low latency audio device
    which is awesome and only $29 to $49
  • I purchased that exact Behringer unit and it works flawlessly with Jamkazam on my other DAW. Thanks for the support.
Sign In or Register to comment.