Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04

Zoom R8 and R24 Now Broken in Jamkazam

I have both of these interfaces, both work fantastically with low latency for all applications when using as an i/o. However, for some reason Jamkazam has (always) misrepresented / has been unable to properly read the latency from these devices. It always has shown the latency as 97391544ms in the audio gear setup. But the units both work just fine, and I used them both within Jamkazam perfectly with other users until there must have been an update because now it says that with a "high latency setup this will allow you to play with JamTracks and backing tracks, but not play with others".

Well, I don't have high latency; it's just reporting it wrong and it used to let me still use it. I'd guess the ACTUAL hardware latency is around 4-6ms. Like I say, in actual practical usage within Jamkazam (when it would let me) it worked fine. It works perfectly with all DAWs / Amplitube / you name it. Now I just get a popup saying "High ASIO Latency" and "No valid audio configuration" and it's trying to force me to update my buffer size. But ain't nothing going to fix the fact that for some reason Jamkazam thinks the Zooms have 97391544ms of latency.

I've always had high hopes for this program and keep coming back hoping it will get better but it just seems to get further broken as time goes on. Any direction much appreciated.


  • Try the following
    In Windows go to the system record and playback check the properties of those
    Devices and see if windows is setting record and playback to something other than 48k.
    If this os Windows 10 this may be the prblem
    Reset the system record and playback to 48k.
    Then in jamkazam delete the current setup and rerun it adding your device
  • Hi Mark,

    Thanks for the reply. Tried your suggestion with no change in outcome. Can confirm this issue is present on 3 different computers running Win 7, 8, and 10.

    Jamkazam has always given inaccurate latency readings with these interfaces, difference is it used to still let me use it and it worked perfectly. Now however, it blocks me from joining any sessions because the "feature" was added to block interfaces / users with high latency. Makes sense; I get it. But it's just frustrating because it's a software or latency reporting issue, nothing to do with my setup that I now can't use.
  • Well, did you try another driver? Try on windows 10 the wdm. How old are these devices? What year were.they manufactured?
    Have you considered getting a simple low latency audio interface for jamkazam? Behringer umc204hd will work and is $49us

    I will discuss this issue with the developer. Please open jamkazam click manage and
    Generate support log then send the log to in order for us to assist further
Sign In or Register to comment.